Use a specific version

Coincidentally after the last version, I can not use the DialogFlow library. I need to go back to version 1.31.0, but I can not.

I simply tried to install:

npm install -g serverless@1.31.0

And in serverless.yml I put:

frameworkVersion: “=1.31.0”

The feedback I have is the following:

(.env) MBP-de-Luis:platform-backend luis$ npx serverless deploy

Serverless Error ---------------------------------------

The Serverless version (1.32.0) does not satisfy the “frameworkVersion” (=1.31.0) in serverless.yml

Get Support --------------------------------------------

Your Environment Information -----------------------------
OS: darwin
Node Version: 9.6.0
Serverless Version: 1.32.0

I tried to uninstall the latest version, the error I had is that it does not find the latest version of serverless.

I install serverless locally so that each service always has the correct version.