Python 3.9 Support?

Hi,

AWS Lambda has supported Python 3.9 as a runtime for a few months now - any ideas when it will be available in serverless?

Thanks!

1 Like

Hello, it’s been supported almost from day 1 of the release of support on AWS. The first version that includes support is 2.56.0

1 Like