Interactive Setup Doesn't Run

Trying to follow the instructions on this page:

I’ve npm installed Serverless and the next step says:
" Once you have the Serverless Framework installed, simply run the serverless command and follow the prompts."
I run serverless with no arguments, I wait… it prints a usage summary.
Any ideas why that’s happening, rather than any prompts?

Frustratingly the useage message says “Run serverless (or shortcut sls) without any arguments to initialize an interactive setup of functionalities related to given service or current environment”

I’ve also tried doing a standalone Serverless install via Chocolatey and that hasn’t helped.

did you try running the command in some different folder?

Or try running $ serverless create --help, pick the template you want from the list and then run for example $ serverless create -t aws-nodejs

Different directory didn’t seem to change anything but I found some different instructions (I think AWS ones) and just launched straight in - wrote a serverless.yml, set up credentials, and was able to serverless deploy my app.
If I find any logs or anything that tells me what went wrong I’ll try to remember to update this topic.