How to configure response templates locally with serverless-offline?

I have a response template for application/xml responses through API Gateway but locally I always get a JSON responses back. I tried following the guide of setting a .res.vm file with the same name as my function but it’s not working.

Is there any more information on how to configure this correctly so that I write tests against this behaviour?