CircleCI Orb: Serverless plugin "serverless-pseudo-parameters" not found


I’ve been following the full-stack serverless tutorial.
I have the createUser function deploying from command-line with serverless deploy as seen here:

I am trying to hookup my project with the serverless-framework-orb, and it is giving me this error when it tries to install serverless cli. Locally i ran serverless install plugin serverless-pseudo-parameters and it is added to the serverless.yml file, and manually calling serverless deploy works.

I added a call to “serverless install plugin serverless-pseudo-parameters” to the deploy script before it runs “serverless deploy -v” in the hopes that it will fix it but no luck.

Has anyone tried this and got it working?

Serverless Error ---------------------------------------

Serverless plugin “serverless-pseudo-parameters” not found. Make sure it’s installed and listed in the “plugins” section of your serverless config file.

Get Support --------------------------------------------




Your Environment Information ---------------------------

 Operating System:          linux

 Node Version:              12.18.1

 Framework Version:         1.74.1 (standalone)

 Plugin Version:            3.6.14

 SDK Version:               2.3.1

 Components Version:        2.31.6

Did you manage to solve this issue?