I wonder if there is a way to set OperationName (somewhere in the serverless.yml file in the functions section) on the method, so when i generate SDK i will not have the functions names like webServiceLongFunctionNamePost, but something more readable like getUserAttribiute
bump, exact same requirement here, been looking for a while and not found anything, did you have any luck?
I don’t think Serverless has built-in support for this. You might like to raise this as an issue at the Github repo. If you’re desperate for something now you could add an entry in the resources section for each method to add the OperationName.
Ok thanks for the reply